Jump to content


Photo

1996 Impreza - High beam signal wire?


  • Please log in to reply
4 replies to this topic

#1 DriftRazor

DriftRazor

    New Member

  • Members
  • Pip
  • 5 posts

Posted 29 July 2020 - 09:26 PM

I've installed an LED light bar but am having trouble narrowing down the high beam signal wire.

 

I have it wired up with a relay and was initially going to run the signal wire from one of the headlights however even when the high beams are off, there is still a little voltage and it triggers the relay for the light bar so the bar is on regardless of having it on low/high beam.

 

I thought in the alternative I'll just tap into the high beam signal from the steering column/headlight stalk however can't figure out which plug/wire.

 

Any help would be much appreciated.

 

I'm just trying to get the light bar to work with the stock high beams, without an extra switch.

 

Cheers.



#2 El_Freddo

El_Freddo

    Rock'n the old Skool

  • Members
  • PipPipPip
  • 1,681 posts
  • Gender:Male
  • Location:Bendigo/Benders/Central Vic/part nomad
  • Interests:Subarus, 4wd'n Subarus, travelling Subarus, Tinkering... I could go on!

Posted 29 July 2020 - 09:38 PM

Gday Driftrazor,

The lights are earth switched. This will be your primary issue.

Follow this and it should be right. With my sisters liberty (gen3) we had to reference with high beam wire at the relay from memory.

wiringdiagramdrivinglig.jpg

Cheers

Bennie
"The lounge room is not a workshop..."
https://www.imageshack.us/i/po1BKrxbj
1BKrxb.jpg
El Freddo's Pics    -    El_Freddo's youtube

#3 DriftRazor

DriftRazor

    New Member

  • Members
  • Pip
  • 5 posts

Posted 29 July 2020 - 09:55 PM

Cheers El_Freddo, I was trying to figure out which wire from the stock relay is the signal but it isn't numbered and there is a relay for L and R headlights. Maybe I'll add some extension wires so I can test the relay while it's operating and try to spot which corner changes with high beam.

 

Thanks again



#4 DriftRazor

DriftRazor

    New Member

  • Members
  • Pip
  • 5 posts

Posted 30 July 2020 - 06:22 PM

Gday Driftrazor,

The lights are earth switched. This will be your primary issue.

Follow this and it should be right. With my sisters liberty (gen3) we had to reference with high beam wire at the relay from memory.



Cheers

Bennie

 

Hey mate, I tried running the signal wire to all four corners of the relay. Regardless of low or high the same 3 pins would activate the the light bar and 1 pin didn't. I'm totally stumped.

 

What I have is the Light bar with it's own relay & fuse. Power goes to positive terminal, earth going to the negative terminal, and a signal wire that I'm trying to piggyback to somewhere that gets signal when the high beam is engaged. I don't understand how I can't find it...



#5 El_Freddo

El_Freddo

    Rock'n the old Skool

  • Members
  • PipPipPip
  • 1,681 posts
  • Gender:Male
  • Location:Bendigo/Benders/Central Vic/part nomad
  • Interests:Subarus, 4wd'n Subarus, travelling Subarus, Tinkering... I could go on!

Posted 31 July 2020 - 07:14 AM

What I have is the Light bar with it's own relay & fuse. Power goes to positive terminal, earth going to the negative terminal, and a signal wire that I'm trying to piggyback to somewhere that gets signal when the high beam is engaged. I don't understand how I can't find it...


The other end of that signal wire needs to go to a 12v positive power source when the ignition is ON.

Then you’ll find the wire you need to trigger the LED bar’s relay.

Cheers

Bennie
"The lounge room is not a workshop..."
https://www.imageshack.us/i/po1BKrxbj
1BKrxb.jpg
El Freddo's Pics    -    El_Freddo's youtube




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users