Jump to content


Arfreedom

Member Since 26 Sep 2016
Offline Last Active Mar 19 2019 09:58 AM
-----

Posts I've Made

In Topic: I have a code P0340

07 March 2019 - 11:08 AM

I know of at least 2 times the end fix for this code after months of drama was to replace the alternator.


Don’t believe it.....you too. Thanks so much. Will have the alternator check by the battery shop in the morning.


Sent from my iPhone using Tapatalk

In Topic: I have a code P0340

07 March 2019 - 11:05 AM

Had the same thing come up on mine a few months back. Took it to the local mechanics, diagnosed as a failed alternator. Was on the original - had done ~190k. Apparently quite common


Oh really!!!!! Alternator????? Doesn’t that have it own code. Why telling me camshaft sensor if it’s the alternator. So weird.


Sent from my iPhone using Tapatalk

In Topic: I have a code P0340

06 March 2019 - 02:42 PM

1-4k
 
attachicon.gif cam_sensor.jpg


Thanks Duncanm


Sent from my iPad using Tapatalk

In Topic: 3rd generation bh5

19 December 2018 - 07:41 AM

Guys...... I need help. I need the wiring for the electrical system for my bh5 wagon
Specifically the wiring that leads to an immobilizer of some sorts. My dome lights is not coming on when I open the door neither the keyhole lights.
My electrician told me the problem has to be coming from the immobilizer but some how we can’t find it.
Help!!!!!


Sent from my iPhone using Tapatalk

In Topic: 3rd generation bh5

14 December 2018 - 08:38 AM

Been a while...
Ok so finally got the correct silicone intake hose. And had it installed. Still no boost as yet. Ran a smoke test and saw no smoke escaping. Will hook up with my friend to pressurize the system to see if I can hear any leaks.

Meanwhile I was told I can use the 4.44 gearings and install them in my 4.11. So I’m going with that. I already dropped of the 4.44 gearbox to be dismantle and prep for surgery.


Sent from my iPhone using Tapatalk